Ministero dello Sviluppo Economico

CERT Nazionale Italia - Computer Emergency Response Team

Vulnerabilità

Aggiornamento di sicurezza per Mozilla Firefox 67

Firefox  Mozilla   mercoledì, 12 giugno 2019

Mozilla ha rilasciato un avviso di sicurezza riguardante una vulnerabilità di media gravità (CVE-2019-11702) nella versione 67 del browser Web Firefox.

La vulnerabilità, sfruttabile solo su sistemi Microsoft Windows, consente di aprire un file locale in una posizione nota mediante un collegamento che utilizza un protocollo associato a Internet Explorer, come IE.HTTP:, sempre che l’utente approvi l’esecuzione una volta avvisato.

Per risolvere questa vulnerabilità è necessario aggiornare Firefox alla versione 67.0.2.

Per maggiori informazioni è possibile consultare il seguente avviso di sicurezza di Mozilla (in Inglese):

Notizie correlate

Risolta vulnerabilità di media gravità in Mozilla Thunderbird 68.1.1

27 settembre 2019

Mozilla ha rilasciato un avviso di sicurezza riguardante una vulnerabilità di media gravità nella versione 68 del client di posta elettronica Thunderbird.Leggi tutto

Aggiornamento di sicurezza per Mozilla Firefox 69

20 settembre 2019

Mozilla ha rilasciato un avviso di sicurezza riguardante una vulnerabilità di media gravità nella versione 69 del browser Web Firefox.Leggi tutto

Risolte gravi vulnerabilità in Mozilla Thunderbird 60.8 e 68.1

16 settembre 2019

Mozilla ha rilasciato due avvisi di sicurezza riguardanti diverse vulnerabilità, di cui sei di gravità elevata, nelle versioni 60 e 68 del client di posta elettronica Thunderbird.Leggi tutto