Ministero dello Sviluppo Economico

CERT Nazionale Italia - Computer Emergency Response Team

Vulnerabilità

Vulnerabilità critiche in LibreOffice

LibreOffice   lunedì, 16 settembre 2019

LibreOffice è una suite per ufficio open source molto diffusa. Sono state scoperte due vulnerabilità critiche in LibreOffice che possono consentire l’esecuzione di codice di scripting arbitrario.

Si raccomanda agli utenti di LibreOffice di aggiornare l’applicazione alla versione 6.2.7 o alla versione 6.3.1.

Per maggiori informazioni su queste vulnerabilità è possibile consultare i seguenti avvisi di sicurezza di LibreOffice (in Inglese):

Notizie correlate

Vulnerabilità multiple in LibreOffice

28 agosto 2019

Sono state scoperte tre vulnerabilità in LibreOffice che possono consentire l'esecuzione di codice Python arbitrario.Leggi tutto

Vulnerabilità in LibreOffice

26 luglio 2019

Sono state scoperte due vulnerabilità in LibreOffice che possono consentire l'esecuzione di codice arbitrario o l'inclusione di contenuti arbitrari in un documento.Leggi tutto

Vulnerabilità in LibreOffice

4 febbraio 2019

È stata scoperta una vulnerabilità in LibreOffice che può consentire attacchi di tipo directory traversal.Leggi tutto